<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Submit an event | Murphy Monitor</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://murphymonitor.com/xmlrpc.php">
<meta property="og:image" content=""/>
<meta property="og:title" content="Submit an event"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="http://murphymonitor.com/2017/07/24/submit-an-event/"/>
<meta property="og:site_name" content="Murphy Monitor"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://murphymonitor.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://murphymonitor.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://murphymonitor.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://murphymonitor.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
	        	    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Murphy Monitor &raquo; Feed" href="http://murphymonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Murphy Monitor &raquo; Comments Feed" href="http://murphymonitor.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Murphy Monitor &raquo; iCal Feed" href="http://murphymonitor.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/murphymonitor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://murphymonitor.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://murphymonitor.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://murphymonitor.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://murphymonitor.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://murphymonitor.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://murphymonitor.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://murphymonitor.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://murphymonitor.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='plugins-css'  href='http://murphymonitor.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://murphymonitor.com/wp-content/themes/effectivenews/css/main.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://murphymonitor.com/wp-content/themes/effectivenews/css/media.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://murphymonitor.com/wp-content/themes/effectivenews/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://murphymonitor.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://murphymonitor.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://murphymonitor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.8'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.8'></script>
<link rel='https://api.w.org/' href='http://murphymonitor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://murphymonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://murphymonitor.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fire department names chaplain' href='http://murphymonitor.com/2017/07/20/fire-department-names-chaplain/' />
<link rel='next' title='Americans unwittingly subject themselves to genetic discrimination' href='http://murphymonitor.com/2017/07/24/americans-unwittingly-subject-themselves-to-genetic-discrimination/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://murphymonitor.com/2017/07/24/submit-an-event/" />
<link rel='shortlink' href='http://murphymonitor.com/?p=2716' />
<link rel="alternate" type="application/json+oembed" href="http://murphymonitor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmurphymonitor.com%2F2017%2F07%2F24%2Fsubmit-an-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://murphymonitor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmurphymonitor.com%2F2017%2F07%2F24%2Fsubmit-an-event%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://murphymonitor.com"><link rel="https://theeventscalendar.com" href="http://murphymonitor.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/MurphyRight1', [300, 250], 'div-gpt-ad-1437273909601-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/MurphyRight2', [300, 250], 'div-gpt-ad-1437273909601-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/MurphyRight3', [300, 250], 'div-gpt-ad-1437273909601-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/MurphyRight4', [300, 250], 'div-gpt-ad-1437273909601-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/MurphyRight5', [300, 250], 'div-gpt-ad-1437273909601-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/MurphyRight6', [300, 250], 'div-gpt-ad-1437273909601-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/MurphyTopAd', [728, 90], 'div-gpt-ad-1437273909601-6').addService(googletag.pubads());
googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://murphymonitor.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-65246297-2', 'murphymonitor.com'); 
ga('send', 'pageview'); 
</script> 
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
                                            </style>
    </head>
    <body class="post-template-default single single-post postid-2716 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Monday, 24 July, 2017</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/MurphyMonitor"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Murphy-Monitor/119409612515?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/07/24/good-news-using-the-f-word/">Good News: Using the ‘F’ word</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/07/24/capital-highlights-senate-races-through-agenda-to-get-to-other-than-sunset-bills/">Capital Highlights: Senate races through agenda to get to other-than-Sunset bills</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/07/24/americans-unwittingly-subject-themselves-to-genetic-discrimination/">Americans unwittingly subject themselves to genetic discrimination</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/07/24/submit-an-event/">Submit an event</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/07/20/fire-department-names-chaplain/">Fire department names chaplain</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/07/20/water-wastewater-rates-discussed/">Water, wastewater rates discussed</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/07/20/veterans-education-program-awarded-funds-for-new-program/">Veterans education program awarded funds for new program</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/07/20/the-addiction-of-pain/">The pain of addiction</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/07/20/kenney-assumes-reins-as-panthers-wrestling-coach/">Kenney assumes reins as Panthers’ wrestling coach</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/07/19/capital-highlights-abbott-gives-lawmakers-initial-marching-orders-for-special-session/">Capital Highlights: Abbott gives lawmakers initial marching orders for special session</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://murphymonitor.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://murphymonitor.com">
		                                                    <img src="http://murphymonitor.com/wp-content/uploads/2015/06/murphy1.png" alt="Murphy Monitor" />
                                                                                               <img class="mom_retina_logo" src="http://murphymonitor.com/wp-content/uploads/2015/06/murphy1.png" alt="Murphy Monitor" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="42" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/MurphyTopAd -->
<div id='div-gpt-ad-1437273909601-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273909601-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/latest/">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/education/">Education</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/about-us/">About Us</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Murphy%20MonitorID247/default.aspx">E-Edition</a></li>
<li id="menu-item-1949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/latest/">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/education/">Education</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/about-us/">About Us</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Murphy%20MonitorID247/default.aspx">E-Edition</a></li>
<li id="menu-item-1949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://murphymonitor.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://murphymonitor.com/category/uncategorized/" title="Uncategorized"><span itemprop="title">Uncategorized</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Submit an event</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-2716 post type-post status-publish format-standard hentry category-uncategorized"itemscope itemtype="http://schema.org/Article">

                                   <h1 class="post-tile entry-title" itemprop="name">Submit an event</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://murphymonitor.com/author/intern/">Emily Sharp</a></span></span><span class="date">Posted date: <time datetime="2017-07-24T10:21:41+00:00" itemprop="datePublished" class="updated">July 24, 2017</time></span><span class="categ">In: <a href="http://murphymonitor.com/category/uncategorized/" title="View all posts in Uncategorized">Uncategorized</a></span><span class="w_comment"></span></div><div class="entry-content">
            <div role="form" class="wpcf7" id="wpcf7-f2715-p2716-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/07/24/submit-an-event/#wpcf7-f2715-p2716-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="2715" />
<input type="hidden" name="_wpcf7_version" value="4.8" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f2715-p2716-o1" />
<input type="hidden" name="_wpcf7_container_post" value="2716" />
<input type="hidden" name="_wpcf7_nonce" value="53fdfda4fb" />
</div>
<p><label> Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Title of event</br><br />
<span class="wpcf7-form-control-wrap text-eventtitle"><input type="text" name="text-eventtitle" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span></label></p>
<p><label>About event</br><br />
<span class="wpcf7-form-control-wrap text-aboutevent"><input type="text" name="text-aboutevent" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label>Time</br><br />
<span class="wpcf7-form-control-wrap text-time"><input type="text" name="text-time" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span></label></p>
<p><label> Date</br><br />
<span class="wpcf7-form-control-wrap text-date"><input type="text" name="text-date" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Place</br><br />
<span class="wpcf7-form-control-wrap text-place"><input type="text" name="text-place" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span></label></p>
<p><label> Organizer Information</br><br />
<span class="wpcf7-form-control-wrap text-organizerinfo"><input type="text" name="text-organizerinfo" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Link to website</br><br />
<span class="wpcf7-form-control-wrap text-weblink"><input type="text" name="text-weblink" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Additional information</br><br />
<span class="wpcf7-form-control-wrap text-additionalinfo"><input type="text" name="text-additionalinfo" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
              
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fmurphymonitor.com%2F2017%2F07%2F24%2Fsubmit-an-event%2F&p&#91;images&#93;&#91;0&#93;=&p&#91;title&#93;=&p&#91;summary&#93;=', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Submit an event&url=http%3A%2F%2Fmurphymonitor.com%2F2017%2F07%2F24%2Fsubmit-an-event%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fmurphymonitor.com%2F2017%2F07%2F24%2Fsubmit-an-event%2F', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    	            <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fmurphymonitor.com%2F2017%2F07%2F24%2Fsubmit-an-event%2F&title=Submit an event&source=http%3A%2F%2Fmurphymonitor.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    	                <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=&amp;
url=http%3A%2F%2Fmurphymonitor.com%2F2017%2F07%2F24%2Fsubmit-an-event%2F&amp;
is_video=false&amp;description=Submit an event"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
			                        <div class="details ">
                            <a href="http://murphymonitor.com/2017/07/20/fire-department-names-chaplain/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://murphymonitor.com/2017/07/20/fire-department-names-chaplain/">Fire department names chaplain</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
			                        <div class="details ">
                            <a href="http://murphymonitor.com/2017/07/24/americans-unwittingly-subject-themselves-to-genetic-discrimination/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://murphymonitor.com/2017/07/24/americans-unwittingly-subject-themselves-to-genetic-discrimination/">Americans unwittingly subject themselves to genetic discrimination</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <h4><a itemprop="name" href="http://murphymonitor.com/2017/07/19/capital-highlights-abbott-gives-lawmakers-initial-marching-orders-for-special-session/">Capital Highlights: Abbott gives lawmakers initial marching orders for special session</a></h4>
                </li>

	       <li>
			                        <a href="http://murphymonitor.com/2017/06/08/schools-out-for-summer/"><img src="http://murphymonitor.com/wp-content/uploads/2017/06/Lead-1-190x122.jpg" data-hidpi="http://murphymonitor.com/wp-content/uploads/2017/06/Lead-1-652x406.jpg" alt="School&#8217;s out for summer!"></a>
			                        <h4><a itemprop="name" href="http://murphymonitor.com/2017/06/08/schools-out-for-summer/">School&#8217;s out for summer!</a></h4>
                </li>

	       <li>
			                        <a href="http://murphymonitor.com/2017/04/06/murphy-is-clean-and-green-again/"><img src="http://murphymonitor.com/wp-content/uploads/2017/04/Secondary-190x122.jpg" data-hidpi="http://murphymonitor.com/wp-content/uploads/2017/04/Secondary-652x406.jpg" alt="Murphy is clean and green again"></a>
			                        <h4><a itemprop="name" href="http://murphymonitor.com/2017/04/06/murphy-is-clean-and-green-again/">Murphy is clean and green again</a></h4>
                </li>

	       <li>
			                        <a href="http://murphymonitor.com/2017/03/02/kids-reel-in-prizes-fun-times/"><img src="http://murphymonitor.com/wp-content/uploads/2017/03/Lead-190x122.jpg" data-hidpi="http://murphymonitor.com/wp-content/uploads/2017/03/Lead-652x406.jpg" alt="Kids reel in prizes, fun times"></a>
			                        <h4><a itemprop="name" href="http://murphymonitor.com/2017/03/02/kids-reel-in-prizes-fun-times/">Kids reel in prizes, fun times</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads ads-layout-grid" style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="36" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/MurphyRight1 -->
<div id='div-gpt-ad-1437273909601-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273909601-0'); });
</script>
</div>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="38" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/MurphyRight2 -->
<div id='div-gpt-ad-1437273909601-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273909601-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/MurphyRight3 -->
<div id='div-gpt-ad-1437273909601-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273909601-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget tribe_mini_calendar_widget"><h3 class="widget-title">Events Calendar</h3><div class="widget_content">
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-07-01" data-tax-query="" data-nonce="bacd5e5713">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-06-01" title="June"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">Jul 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-08-01" title="August"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://murphymonitor.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-0">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<span class="tribe-mini-calendar-no-event">7</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<span class="tribe-mini-calendar-no-event">8</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<span class="tribe-mini-calendar-no-event">9</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<span class="tribe-mini-calendar-no-event">11</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<span class="tribe-mini-calendar-no-event">12</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<span class="tribe-mini-calendar-no-event">13</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<span class="tribe-mini-calendar-no-event">15</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<span class="tribe-mini-calendar-no-event">16</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<span class="tribe-mini-calendar-no-event">17</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<span class="tribe-mini-calendar-no-event">18</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<span class="tribe-mini-calendar-no-event">19</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<span class="tribe-mini-calendar-no-event">20</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<span class="tribe-mini-calendar-no-event">21</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<span class="tribe-mini-calendar-no-event">22</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<span class="tribe-mini-calendar-no-event">23</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-1">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-1">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-1">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-1">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-1">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-1">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-1">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

		
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div></div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="373" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/MurphyRight4 -->
<div id='div-gpt-ad-1437273909601-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273909601-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="374" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/MurphyRight5 -->
<div id='div-gpt-ad-1437273909601-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273909601-4'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="375" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/MurphyRight6 -->
<div id='div-gpt-ad-1437273909601-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273909601-5'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="854" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff" data-char="" class="cff-fixed-height cff-default-styles" style="width:300px; height:500px; "><div class="cff-item cff-link-item author-the-murphy-monitor" id="cff_119409612515_10156428297227516" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/119409612515" target="_blank" rel="nofollow" title="The Murphy Monitor on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Murphy Monitor</p><p class="cff-date" > 17 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/119409612515/picture?type=square" title="The Murphy Monitor" alt="The Murphy Monitor" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Purchase a Nest Thermostat and enroll in Rush Hour Rewards and receive a $100 credit. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://farmerselectric.coop/green-energy/nest-rush-hour-rewards-program.php" target="_blank" rel="nofollow" style="color:#;">Get a $100 credit.</a></p><p class="cff-link-caption" style="color:#;">farmerselectric.coop</p><p class="cff-post-desc" style="font-size:12px; "><span>Learn more. </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/119409612515_10156428297227516" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156428297227516' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156428297227516' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156428297227516' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156428297227516&amp;title=Purchase%20a%20Nest%20Thermostat%20and%20enroll%20in%20Rush%20Hour%20Rewards%20and%20receive%20a%20%24100%20credit.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#ae91dddbccc4cbcdda93e8cfcdcbccc1c1c588cfc3de95ccc1cad793c6dadadedd8b9def8b9ce88b9ce8d9d9d980c8cfcdcbccc1c1c580cdc1c38b9ce89f9f979a9e97989f9c9b9f9b8b9ce8dec1dddadd8b9ce89f9e9f9b989a9c969c97999c9c999b9f988b9c9e838b9c9efedbdccdc6cfddcb8b9c9ecf8b9c9ee0cbddda8b9c9efac6cbdcc3c1dddacfda8b9c9ecfc0ca8b9c9ecbc0dcc1c2c28b9c9ec7c08b9c9efcdbddc68b9c9ee6c1dbdc8b9c9efccbd9cfdccadd8b9c9ecfc0ca8b9c9edccbcdcbc7d8cb8b9c9ecf8b9c9e8b9c9a9f9e9e8b9c9ecddccbcac7da808b9c9e8080808b9c9efdcbcb8b9c9ee3c1dccbfdcbcb8b9c9ee2cbdddd" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-the-murphy-monitor" id="cff_119409612515_10156544130327516" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/119409612515" target="_blank" rel="nofollow" title="The Murphy Monitor on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Murphy Monitor</p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/119409612515/picture?type=square" title="The Murphy Monitor" alt="The Murphy Monitor" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">A severe thunderstorm warning has been issued for Collin county until 10 p.m. <br/><br/>At 855 p.m. severe thunderstorms were located along a line extending from near Manchester to 6 miles west of Deport to 7 miles west of Cooper to near Van Alstyne, moving southeast at 40 mph.<br/><br/>60 mph wind gusts and half inch to penny size hail are anticipated with this storm. <br/><br/>Locations impacted include McKinney, Allen, Wylie, Greenville, Sulphur Springs, Commerce,  Royse City, Anna, Fairview, Princeton, Celina, Lucas, Parker, Farmersville, Van Alstyne, Cooper, Lowry Crossing, West Tawakoni, Wolfe City and Quinlan. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/119409612515/posts/10156544130327516" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156544130327516' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156544130327516' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156544130327516' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156544130327516&amp;title=A%20severe%20thunderstorm%20warning%20has%20been%20issued%20for%20Collin%20county%20until%2010%20p.m.%20At%20855%20p.m.%20severe%20thunderstorms%20were%20located%20along%20a%20line%20extending%20from%20near%20Manchester%20to%206%20miles%20west%20of%20Deport%20to%207%20miles%20west%20of%20Cooper%20to%20near%20Van%20Alstyne%2C%20moving%20southeast%20at%2040%20mph.60%20mph%20wind%20gusts%20and%20half%20inch%20to%20penny%20size%20hail%20are%20anticipated%20with%20this%20storm.%20Locations%20impacted%20include%20McKinney%2C%20Allen%2C%20Wylie%2C%20Greenville%2C%20Sulphur%20Springs%2C%20Commerce%2C%20%20Royse%20City%2C%20Anna%2C%20Fairview%2C%20Princeton%2C%20Celina%2C%20Lucas%2C%20Parker%2C%20Farmersville%2C%20Van%20Alstyne%2C%20Cooper%2C%20Lowry%20Crossing%2C%20West%20Tawakoni%2C%20Wolfe%20City%20and%20Quinlan.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d641f383a3c3b3636327f383429623b363d2064312d2d292a7c6a187c6b1f7c6b1f2e2e2e773f383a3c3b363632773a36347c6b1f6868606d69606f686b6c686c7c6b1f29362a2d2a7c6b1f6869686c6f6c6d6d686a696a6b6e6c686f7c6b69747c6b69187c6b692a3c2f3c2b3c7c6b692d312c373d3c2b2a2d362b347c6b692e382b3730373e7c6b6931382a7c6b693b3c3c377c6b69302a2a2c3c3d7c6b693f362b7c6b691a36353530377c6b693a362c372d207c6b692c372d30357c6b6968697c6b69297734777c6b69182d7c6b69616c6c7c6b69297734777c6b692a3c2f3c2b3c7c6b692d312c373d3c2b2a2d362b342a7c6b692e3c2b3c7c6b6935363a382d3c3d7c6b69383536373e7c6b69387c6b693530373c7c6b693c212d3c373d30373e7c6b693f2b36347c6b69373c382b7c6b691438373a313c2a2d3c2b7c6b692d367c6b696f7c6b693430353c2a7c6b692e3c2a2d7c6b69363f7c6b691d3c29362b2d7c6b692d367c6b696e7c6b693430353c2a7c6b692e3c2a2d7c6b69363f7c6b691a3636293c2b7c6b692d367c6b69373c382b7c6b690f38377c6b6918352a2d20373c7c6b1a7c6b6934362f30373e7c6b692a362c2d313c382a2d7c6b69382d7c6b696d697c6b69342931776f697c6b693429317c6b692e30373d7c6b693e2c2a2d2a7c6b6938373d7c6b693138353f7c6b6930373a317c6b692d367c6b69293c3737207c6b692a30233c7c6b69313830357c6b69382b3c7c6b6938372d303a3029382d3c3d7c6b692e302d317c6b692d31302a7c6b692a2d362b34777c6b6915363a382d3036372a7c6b69303429383a2d3c3d7c6b6930373a352c3d3c7c6b69143a123037373c207c6b1a7c6b691835353c377c6b1a7c6b690e2035303c7c6b1a7c6b691e2b3c3c372f3035353c7c6b1a7c6b690a2c3529312c2b7c6b690a292b30373e2a7c6b1a7c6b691a3634343c2b3a3c7c6b1a7c6b697c6b690b36202a3c7c6b691a302d207c6b1a7c6b69183737387c6b1a7c6b691f38302b2f303c2e7c6b1a7c6b69092b30373a3c2d36377c6b1a7c6b691a3c353037387c6b1a7c6b69152c3a382a7c6b1a7c6b6909382b323c2b7c6b1a7c6b691f382b343c2b2a2f3035353c7c6b1a7c6b690f38377c6b6918352a2d20373c7c6b1a7c6b691a3636293c2b7c6b1a7c6b6915362e2b207c6b691a2b362a2a30373e7c6b1a7c6b690e3c2a2d7c6b690d382e38323637307c6b1a7c6b690e36353f3c7c6b691a302d207c6b6938373d7c6b69082c3037353837777c6b697777777c6b690a3c3c7c6b6914362b3c0a3c3c7c6b69153c2a2a" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-the-murphy-monitor" id="cff_119409612515_10156528477277516" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/119409612515" target="_blank" rel="nofollow" title="The Murphy Monitor on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Murphy Monitor</p><p class="cff-date" > 3 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/119409612515/picture?type=square" title="The Murphy Monitor" alt="The Murphy Monitor" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/119409612515">The Murphy Monitor</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://murphymonitor.com/2017/07/20/the-addiction-of-pain/" target="_blank" rel="nofollow" style="color:#;">The addiction of pain</a></p><p class="cff-link-caption" style="color:#;">murphymonitor.com</p><p class="cff-post-desc" style="font-size:12px; "><span>Collin County not immune to opioid abuse   By Sonia Duggan and Wyndi Veigel <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="127c7765615271617f77767b7366776a73613c717d7f">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>   Editor’s note: Due to the subject matter, some names in the story have been changed to protect </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/119409612515_10156528477277516" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156528477277516' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156528477277516' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156528477277516' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156528477277516&amp;title=The%20Murphy%20Monitor%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#06397573646c6365723b406765636469696d20676b763d6469627f3b6e7272767523354723344023344071717128606765636469696d2865696b23344037373f32363f3037343337332334407669757275233440373637333033343e3231313431313337302334362b233436526e632334364b7374766e7f2334364b69686f726974233436756e67746362233436672334366a6f686d282334362828282334365563632334364b6974635563632334364a637575" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-the-murphy-monitor" id="cff_119409612515_10156528286082516" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/119409612515" target="_blank" rel="nofollow" title="The Murphy Monitor on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Murphy Monitor</p><p class="cff-date" > 3 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/119409612515/picture?type=square" title="The Murphy Monitor" alt="The Murphy Monitor" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/119409612515">The Murphy Monitor</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://murphymonitor.com/2017/07/20/fire-department-names-chaplain/" target="_blank" rel="nofollow" style="color:#;">Fire department names chaplain</a></p><p class="cff-link-caption" style="color:#;">murphymonitor.com</p><p class="cff-post-desc" style="font-size:12px; "><span>By David Jenkins Staff Writer <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="8fe1eaf8fccfe2fafdffe7f6e2e0e1e6fbe0fda1ece0e2">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> Having grown up in and around fire stations in his formative years, Brad Dorethy is no stranger to the inner workings of fire department and the ph </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/119409612515_10156528286082516" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156528286082516' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156528286082516' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156528286082516' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156528286082516&amp;title=The%20Murphy%20Monitor%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d198e3c4c6c0c7cacace83c4c8d59ec7cac1dc98cdd1d1d5d68096e48097e38097e3d2d2d28bc3c4c6c0c7cacace8bc6cac88097e394949c91959c9394979094908097e3d5cad6d1d68097e3949594909390979d979d93959d9790949380979588809795f1cdc0809795e8d0d7d5cddc809795e8cacbccd1cad7809795d6cdc4d7c0c1809795c4809795c9cccbce8b8097958b8b8b809795f6c0c0809795e8cad7c0f6c0c0809795e9c0d6d6" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-the-murphy-monitor" id="cff_119409612515_10156532983572516" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/119409612515" target="_blank" rel="nofollow" title="The Murphy Monitor on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Murphy Monitor</p><p class="cff-date" > 4 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/119409612515/picture?type=square" title="The Murphy Monitor" alt="The Murphy Monitor" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/119409612515">The Murphy Monitor</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://wylienews.com/2017/07/21/repairs-underway-for-ammonia-tank-leak-at-wylie-water-treatment-plant/" target="_blank" rel="nofollow" style="color:#;">Repairs underway for ammonia tank leak at Wylie water treatment plant</a></p><p class="cff-link-caption" style="color:#;">wylienews.com</p><p class="cff-post-desc" style="font-size:12px; "><span>No public health impacts, air monitoring will continue North Texas Municipal Water District crews remain on the scene of a leaking ammonia storage tank at the NTMWD Wylie water treatment plant. The le </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/119409612515_10156532983572516" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156532983572516' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156532983572516' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156532983572516' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156532983572516&amp;title=The%20Murphy%20Monitor%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95eec9cbcdcac7c7c38ec9c5d893cac7ccd195c0dcdcd8db8d9be98d9aee8d9aeedfdfdf86cec9cbcdcac7c7c386cbc7c58d9aee9999919c98919e999a9d999d8d9aeed8c7dbdcdb8d9aee9998999d9e9d9b9a91909b9d9f9a9d999e8d9a98858d9a98fcc0cd8d9a98e5dddad8c0d18d9a98e5c7c6c1dcc7da8d9a98dbc0c9dacdcc8d9a98c98d9a98c4c1c6c3868d9a988686868d9a98fbcdcd8d9a98e5c7dacdfbcdcd8d9a98e4cddbdb" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/119409612515" data-width="300" data-hide-cover="false" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/119409612515"><a href="https://www.facebook.com/119409612515">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div></div><div class="cff-clear"></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div>		   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="http://wylienews.com">Wylie News</a><br>
<a href="http//csmediatexas.com">C&S Media</a><br>			  </div>

			
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Interact With Us</span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870"><a href="http://murphymonitor.com/about-us/">About Us</a></li>
<li id="menu-item-869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-869"><a href="http://murphymonitor.com/advertise-with-us-2/">Advertise With Us</a></li>
<li id="menu-item-868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"><a href="http://murphymonitor.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a href="http://murphymonitor.com/contact-news/">Contact News</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866"><a href="http://murphymonitor.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
</div>			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                  <p class="copyrights-text"></p>  
                                    </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://murphymonitor.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://murphymonitor.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://murphymonitor.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.14' type='text/css' media='all' />
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.13-6410'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/murphymonitor.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/murphymonitor.com\/wp-admin\/admin-ajax.php","nonce":"118bdb945b","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/murphymonitor.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/murphymonitor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.14'></script>
    <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Dynamic page generated in 1.140 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-07-24 22:59:06 -->

<!-- super cache -->