<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Movie night in Murphy | Murphy Monitor</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://murphymonitor.com/xmlrpc.php">
<meta property="og:image" content="http://murphymonitor.com/wp-content/uploads/2017/05/Lead-2-300x200.jpg"/>
<meta property="og:title" content="Movie night in Murphy"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="http://murphymonitor.com/2017/05/18/movie-night-in-murphy/"/>
<meta property="og:site_name" content="Murphy Monitor"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://murphymonitor.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://murphymonitor.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://murphymonitor.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://murphymonitor.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
	        	    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Murphy Monitor &raquo; Feed" href="http://murphymonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Murphy Monitor &raquo; Comments Feed" href="http://murphymonitor.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/murphymonitor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://murphymonitor.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://murphymonitor.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://murphymonitor.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://murphymonitor.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.7.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://murphymonitor.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://murphymonitor.com/wp-content/themes/effectivenews/css/main.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://murphymonitor.com/wp-content/themes/effectivenews/css/media.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://murphymonitor.com/wp-content/themes/effectivenews/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://murphymonitor.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://murphymonitor.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://murphymonitor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://murphymonitor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://murphymonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://murphymonitor.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Environmental Club cleans up' href='http://murphymonitor.com/2017/05/11/environmental-club-cleans-up/' />
<link rel='next' title='Sachse prepares to host The Moving Wall' href='http://murphymonitor.com/2017/05/18/sachse-prepares-to-host-the-moving-wall/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://murphymonitor.com/2017/05/18/movie-night-in-murphy/" />
<link rel='shortlink' href='http://murphymonitor.com/?p=2428' />
<link rel="alternate" type="application/json+oembed" href="http://murphymonitor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmurphymonitor.com%2F2017%2F05%2F18%2Fmovie-night-in-murphy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://murphymonitor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmurphymonitor.com%2F2017%2F05%2F18%2Fmovie-night-in-murphy%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/MurphyRight1', [300, 250], 'div-gpt-ad-1437273909601-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/MurphyRight2', [300, 250], 'div-gpt-ad-1437273909601-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/MurphyRight3', [300, 250], 'div-gpt-ad-1437273909601-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/MurphyRight4', [300, 250], 'div-gpt-ad-1437273909601-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/MurphyRight5', [300, 250], 'div-gpt-ad-1437273909601-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/MurphyRight6', [300, 250], 'div-gpt-ad-1437273909601-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/MurphyTopAd', [728, 90], 'div-gpt-ad-1437273909601-6').addService(googletag.pubads());
googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://murphymonitor.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-65246297-2', 'murphymonitor.com'); 
ga('send', 'pageview'); 
</script> 
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
                                            </style>
    </head>
    <body class="post-template-default single single-post postid-2428 single-format-standard right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Thursday, 18 May, 2017</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/MurphyMonitor"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Murphy-Monitor/119409612515?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/05/18/10-steps-to-prep-your-pet-for-travel/">10 steps to prep your pet for travel</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/05/18/sachse-prepares-to-host-the-moving-wall/">Sachse prepares to host The Moving Wall</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/05/18/movie-night-in-murphy/">Movie night in Murphy</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/05/11/environmental-club-cleans-up/">Environmental Club cleans up</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/05/11/high-and-tight/">High and tight</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/05/11/bridging-the-distance-on-mothers-day/">Bridging the distance on Mother&#8217;s Day</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/05/06/city-school-district-posts-decided/">City, school district posts decided</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/05/06/early-voting-results-released/">Early voting results released</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/05/04/pesh-theatre-students-take-center-stage/">PESH theatre students take center stage</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://murphymonitor.com/2017/05/04/httpswww-etypeservices-commurphy%20monitorid247default-aspx/">https://www.etypeservices.com/Murphy%20MonitorID247/default.aspx</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://murphymonitor.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://murphymonitor.com">
		                                                    <img src="http://murphymonitor.com/wp-content/uploads/2015/06/murphy1.png" alt="Murphy Monitor" />
                                                                                               <img class="mom_retina_logo" src="http://murphymonitor.com/wp-content/uploads/2015/06/murphy1.png" alt="Murphy Monitor" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="42" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/MurphyTopAd -->
<div id='div-gpt-ad-1437273909601-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273909601-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/latest/">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/education/">Education</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/about-us/">About Us</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.etypeservices.com/Murphy%20MonitorID247/default.aspx">E-Edition</a></li>
<li id="menu-item-1949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/latest/">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/education/">Education</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://murphymonitor.com/about-us/">About Us</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.etypeservices.com/Murphy%20MonitorID247/default.aspx">E-Edition</a></li>
<li id="menu-item-1949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://murphymonitor.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://murphymonitor.com/category/latest/" title="Latest"><span itemprop="title">Latest</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Movie night in Murphy</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-2428 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img wp-caption">
								<img src="http://murphymonitor.com/wp-content/uploads/2017/05/Lead-2.jpg" alt="Movie night in Murphy">
								<p class="wp-caption-text">Madison Gigon, Sunday Curry and Aria Goodson, far right, try and construct a dog or cat toy using feathers. The craft supplies were handed out to children who attended Moonlight Movies in Murphy Friday, May 1. The featured movie was The Secret Life of Pets. In addition, there was a giveaway to win two secret life of pet toys and the movie. (Carin Curry/Murphy Monitor)</p>
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Movie night in Murphy</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://murphymonitor.com/author/david/">David Jenkins</a></span></span><span class="date">Posted date: <time datetime="2017-05-18T09:00:32+00:00" itemprop="datePublished" class="updated">May 18, 2017</time></span><span class="categ">In: <a href="http://murphymonitor.com/category/latest/" title="View all posts in Latest">Latest</a></span><span class="w_comment"></span></div><div class="entry-content">
            <div id="attachment_2429" style="width: 310px" class="wp-caption alignnone"><a href="http://murphymonitor.com/wp-content/uploads/2017/05/Lead-2.jpg"><img class="size-medium wp-image-2429" src="http://murphymonitor.com/wp-content/uploads/2017/05/Lead-2-300x200.jpg" alt="" width="300" height="200" srcset="http://murphymonitor.com/wp-content/uploads/2017/05/Lead-2-300x200.jpg 300w, http://murphymonitor.com/wp-content/uploads/2017/05/Lead-2-768x512.jpg 768w, http://murphymonitor.com/wp-content/uploads/2017/05/Lead-2-90x60.jpg 90w, http://murphymonitor.com/wp-content/uploads/2017/05/Lead-2-180x120.jpg 180w, http://murphymonitor.com/wp-content/uploads/2017/05/Lead-2-95x64.jpg 95w, http://murphymonitor.com/wp-content/uploads/2017/05/Lead-2.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Madison Gigon, Sunday Curry and Aria Goodson, far right, try and construct a dog or cat toy using feathers. The craft supplies were handed out to children who attended Moonlight Movies in Murphy Friday, May 1. The featured movie was The Secret Life of Pets. In addition, there was a giveaway to win two secret life of pet toys and the movie. (Carin Curry/Murphy Monitor)</p></div>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://murphymonitor.com/tag/top/" rel="tag">Top</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fmurphymonitor.com%2F2017%2F05%2F18%2Fmovie-night-in-murphy%2F&p&#91;images&#93;&#91;0&#93;=http%3A%2F%2Fmurphymonitor.com%2Fwp-content%2Fuploads%2F2017%2F05%2FLead-2.jpg&p&#91;title&#93;=&p&#91;summary&#93;=', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Movie night in Murphy&url=http%3A%2F%2Fmurphymonitor.com%2F2017%2F05%2F18%2Fmovie-night-in-murphy%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fmurphymonitor.com%2F2017%2F05%2F18%2Fmovie-night-in-murphy%2F', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    	            <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fmurphymonitor.com%2F2017%2F05%2F18%2Fmovie-night-in-murphy%2F&title=Movie night in Murphy&source=http%3A%2F%2Fmurphymonitor.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    	                <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fmurphymonitor.com%2Fwp-content%2Fuploads%2F2017%2F05%2FLead-2.jpg&amp;
url=http%3A%2F%2Fmurphymonitor.com%2F2017%2F05%2F18%2Fmovie-night-in-murphy%2F&amp;
is_video=false&amp;description=Movie night in Murphy"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://murphymonitor.com/2017/05/11/environmental-club-cleans-up/"><img src="http://murphymonitor.com/wp-content/uploads/2017/05/Secondary-1-90x60.jpg" data-hidpi="http://murphymonitor.com/wp-content/uploads/2017/05/Secondary-1-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://murphymonitor.com/2017/05/11/environmental-club-cleans-up/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://murphymonitor.com/2017/05/11/environmental-club-cleans-up/">Environmental Club cleans up</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://murphymonitor.com/2017/05/18/sachse-prepares-to-host-the-moving-wall/"><img src="http://murphymonitor.com/wp-content/uploads/2017/05/Secondary-2-90x60.jpg" data-hidpi="http://murphymonitor.com/wp-content/uploads/2017/05/Secondary-2-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://murphymonitor.com/2017/05/18/sachse-prepares-to-host-the-moving-wall/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://murphymonitor.com/2017/05/18/sachse-prepares-to-host-the-moving-wall/">Sachse prepares to host The Moving Wall</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://murphymonitor.com/2017/05/18/sachse-prepares-to-host-the-moving-wall/"><img src="http://murphymonitor.com/wp-content/uploads/2017/05/Secondary-2-190x122.jpg" data-hidpi="http://murphymonitor.com/wp-content/uploads/2017/05/Secondary-2-652x406.jpg" alt="Sachse prepares to host The Moving Wall"></a>
			                        <h4><a itemprop="name" href="http://murphymonitor.com/2017/05/18/sachse-prepares-to-host-the-moving-wall/">Sachse prepares to host The Moving Wall</a></h4>
                </li>

	       <li>
			                        <a href="http://murphymonitor.com/2017/05/11/environmental-club-cleans-up/"><img src="http://murphymonitor.com/wp-content/uploads/2017/05/Secondary-1-190x122.jpg" data-hidpi="http://murphymonitor.com/wp-content/uploads/2017/05/Secondary-1-652x406.jpg" alt="Environmental Club cleans up"></a>
			                        <h4><a itemprop="name" href="http://murphymonitor.com/2017/05/11/environmental-club-cleans-up/">Environmental Club cleans up</a></h4>
                </li>

	       <li>
			                        <a href="http://murphymonitor.com/2017/05/11/high-and-tight/"><img src="http://murphymonitor.com/wp-content/uploads/2017/05/Lead-1-190x122.jpg" data-hidpi="http://murphymonitor.com/wp-content/uploads/2017/05/Lead-1-652x406.jpg" alt="High and tight"></a>
			                        <h4><a itemprop="name" href="http://murphymonitor.com/2017/05/11/high-and-tight/">High and tight</a></h4>
                </li>

	       <li>
			                        <a href="http://murphymonitor.com/2017/05/06/city-school-district-posts-decided/"><img src="http://murphymonitor.com/wp-content/uploads/2017/05/voting-190x122.jpg" data-hidpi="http://murphymonitor.com/wp-content/uploads/2017/05/voting-652x406.jpg" alt="City, school district posts decided"></a>
			                        <h4><a itemprop="name" href="http://murphymonitor.com/2017/05/06/city-school-district-posts-decided/">City, school district posts decided</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads ads-layout-grid" style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="36" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/MurphyRight1 -->
<div id='div-gpt-ad-1437273909601-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273909601-0'); });
</script>
</div>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="38" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/MurphyRight2 -->
<div id='div-gpt-ad-1437273909601-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273909601-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/MurphyRight3 -->
<div id='div-gpt-ad-1437273909601-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273909601-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="373" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/MurphyRight4 -->
<div id='div-gpt-ad-1437273909601-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273909601-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="374" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/MurphyRight5 -->
<div id='div-gpt-ad-1437273909601-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273909601-4'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="375" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/MurphyRight6 -->
<div id='div-gpt-ad-1437273909601-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273909601-5'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="854" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff" data-char="" class="cff-fixed-height cff-default-styles" style="width:300px; height:500px; "><div class="cff-item cff-status-post author-the-murphy-monitor" id="cff_119409612515_10156267699442516" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/119409612515" target="_blank" rel="nofollow" title="The Murphy Monitor on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Murphy Monitor</p><p class="cff-date" > 2 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/119409612515/picture?type=square" title="The Murphy Monitor" alt="The Murphy Monitor" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">The National Weather Service in Fort Worth has placed Collin County in a tornado WATCH until 10 p.m. tonight. A WATCH means that conditions are favorable and a tornado may form. Stay tuned to local weather resources. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/119409612515/posts/10156267699442516" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156267699442516' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156267699442516' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156267699442516' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156267699442516&amp;title=The%20National%20Weather%20Service%20in%20Fort%20Worth%20has%20placed%20Collin%20County%20in%20a%20tornado%20WATCH%20until%2010%20p.m.%20tonight.%20A%20WATCH%20means%20that%20conditions%20are%20favorable%20and%20a%20tornado%20may%20form.%20Stay%20tuned%20to%20local%20weather%20resources.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156267699442516%20-%20The%20National%20Weather%20Service%20in%20Fort%20Worth%20has%20placed%20Collin%20County%20in%20a%20tornado%20WATCH%20until%2010%20p.m.%20tonight.%20A%20WATCH%20means%20that%20conditions%20are%20favorable%20and%20a%20tornado%20may%20form.%20Stay%20tuned%20to%20local%20weather%20resources.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-the-murphy-monitor" id="cff_119409612515_10156263739312516" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/119409612515" target="_blank" rel="nofollow" title="The Murphy Monitor on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Murphy Monitor</p><p class="cff-date" > 4 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/119409612515/picture?type=square" title="The Murphy Monitor" alt="The Murphy Monitor" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">The Capital Projects Advisory Committee will meet 6 p.m. to 9 p.m. Thursday, May 18 in the community room at city hall, located at 206 N. Murphy Rd. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/119409612515/posts/10156263739312516" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156263739312516' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156263739312516' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156263739312516' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156263739312516&amp;title=The%20Capital%20Projects%20Advisory%20Committee%20will%20meet%206%20p.m.%20to%209%20p.m.%20Thursday%2C%20May%2018%20in%20the%20community%20room%20at%20city%20hall%2C%20located%20at%20206%20N.%20Murphy%20Rd.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156263739312516%20-%20The%20Capital%20Projects%20Advisory%20Committee%20will%20meet%206%20p.m.%20to%209%20p.m.%20Thursday%2C%20May%2018%20in%20the%20community%20room%20at%20city%20hall%2C%20located%20at%20206%20N.%20Murphy%20Rd.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post author-the-murphy-monitor" id="cff_119409612515_10156157995407516" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/119409612515" target="_blank" rel="nofollow" title="The Murphy Monitor on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Murphy Monitor</p><p class="cff-date" > 7 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/119409612515/picture?type=square" title="The Murphy Monitor" alt="The Murphy Monitor" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Keep up with your community. <br/>Get the Murphy Monitor delivered to your home, each week, for just $33.00 a year.<br/>To get started today, email subscribe@murphymonitor.com, call 972.442.5515 x21 or<br/>Go online to <a href="https://www.etypeservices.com/Murphy%20MonitorID247/default.aspx">www.etypeservices.com/Murphy%20MonitorID247/default.aspx</a>.<br/><br/>Get the local news, plus save on deals each week from area businesses. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/119409612515/photos/a.463395167515.253732.119409612515/10156157995407516/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/119409612515/photos/a.463395167515.253732.119409612515/10156157995407516/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fphotos%2Fa.463395167515.253732.119409612515%2F10156157995407516%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fphotos%2Fa.463395167515.253732.119409612515%2F10156157995407516%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fphotos%2Fa.463395167515.253732.119409612515%2F10156157995407516%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fphotos%2Fa.463395167515.253732.119409612515%2F10156157995407516%2F%3Ftype%3D3&amp;title=Keep%20up%20with%20your%20community.%20Get%20the%20Murphy%20Monitor%20delivered%20to%20your%20home%2C%20each%20week%2C%20for%20just%20%2433.00%20a%20year.To%20get%20started%20today%2C%20email%20subscribe%40murphymonitor.com%2C%20call%20972.442.5515%20x21%20orGo%20online%20to%20www.etypeservices.com%2FMurphy%2520MonitorID247%2Fdefault.aspx.Get%20the%20local%20news%2C%20plus%20save%20on%20deals%20each%20week%20from%20area%20businesses.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fphotos%2Fa.463395167515.253732.119409612515%2F10156157995407516%2F%3Ftype%3D3%20-%20Keep%20up%20with%20your%20community.%20Get%20the%20Murphy%20Monitor%20delivered%20to%20your%20home%2C%20each%20week%2C%20for%20just%20%2433.00%20a%20year.To%20get%20started%20today%2C%20email%20subscribe%40murphymonitor.com%2C%20call%20972.442.5515%20x21%20orGo%20online%20to%20www.etypeservices.com%2FMurphy%2520MonitorID247%2Fdefault.aspx.Get%20the%20local%20news%2C%20plus%20save%20on%20deals%20each%20week%20from%20area%20businesses.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-the-murphy-monitor" id="cff_119409612515_10156234066632516" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/119409612515" target="_blank" rel="nofollow" title="The Murphy Monitor on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Murphy Monitor</p><p class="cff-date" > 22 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/119409612515/picture?type=square" title="The Murphy Monitor" alt="The Murphy Monitor" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Property values increase in county. For the story see the May 11 issue and the e-Edition at <a href="http://www.etypeservices.com/Murphy%20MonitorID247/default.aspx">www.etypeservices.com/Murphy%20MonitorID247/default.aspx</a>. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/119409612515/posts/10156234066632516" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156234066632516' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156234066632516' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156234066632516' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156234066632516&amp;title=Property%20values%20increase%20in%20county.%20For%20the%20story%20see%20the%20May%2011%20issue%20and%20the%20e-Edition%20at%20www.etypeservices.com%2FMurphy%2520MonitorID247%2Fdefault.aspx.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fposts%2F10156234066632516%20-%20Property%20values%20increase%20in%20county.%20For%20the%20story%20see%20the%20May%2011%20issue%20and%20the%20e-Edition%20at%20www.etypeservices.com%2FMurphy%2520MonitorID247%2Fdefault.aspx.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post author-the-murphy-monitor" id="cff_119409612515_10156263752102516" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/119409612515" target="_blank" rel="nofollow" title="The Murphy Monitor on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Murphy Monitor</p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/119409612515/picture?type=square" title="The Murphy Monitor" alt="The Murphy Monitor" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/119409612515">The Murphy Monitor</a> updated their profile picture. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/119409612515/photos/a.497597302515.313736.119409612515/10156263752102516/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/119409612515/photos/a.497597302515.313736.119409612515/10156263752102516/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fphotos%2Fa.497597302515.313736.119409612515%2F10156263752102516%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fphotos%2Fa.497597302515.313736.119409612515%2F10156263752102516%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fphotos%2Fa.497597302515.313736.119409612515%2F10156263752102516%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fphotos%2Fa.497597302515.313736.119409612515%2F10156263752102516%2F%3Ftype%3D3&amp;title=The%20Murphy%20Monitor%20updated%20their%20profile%20picture.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F119409612515%2Fphotos%2Fa.497597302515.313736.119409612515%2F10156263752102516%2F%3Ftype%3D3%20-%20The%20Murphy%20Monitor%20updated%20their%20profile%20picture.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/119409612515" data-width="300" data-hide-cover="false" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/119409612515"><a href="https://www.facebook.com/119409612515">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div></div><div class="cff-clear"></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div>		   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="http://wylienews.com">Wylie News</a><br>
<a href="http//csmediatexas.com">C&S Media</a><br>			  </div>

			
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Interact With Us</span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870"><a href="http://murphymonitor.com/about-us/">About Us</a></li>
<li id="menu-item-869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-869"><a href="http://murphymonitor.com/advertise-with-us-2/">Advertise With Us</a></li>
<li id="menu-item-868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"><a href="http://murphymonitor.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a href="http://murphymonitor.com/contact-news/">Contact News</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866"><a href="http://murphymonitor.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
</div>			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                  <p class="copyrights-text"></p>  
                                    </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/murphymonitor.com\/wp-admin\/admin-ajax.php","nonce":"1bd8a11530","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/murphymonitor.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://murphymonitor.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
    </body>
</html>
<!-- Dynamic page generated in 27.016 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-18 15:59:49 -->

<!-- super cache -->